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TIPS Carlson Software 2013 Installation Instructions 

Getting Started  

 

 All TIPS software users must install the latest KeyServer Client on their machine prior to 

installing new software versions.  This is a requirement of the TIPS program to allow for 

adequate collection of license and server usage statistics.  The latest KeyServer Client (i.e., 

K2Client.EXE) is available on the TIPS website 

http://www.tips.osmre.gov/Software/Downloads.shtml. 

 

 Before starting the installation process, you will need the following: 

 

 TIPS Carlson Software 2013 DVD or download from the Carlson website at  

http://update.carlsonsw.com/updates.php. 

 Serial number, hosts file, and environment variable information provided with the OSM 

TIPS distribution. 

 Administrator credentials are required for program installation and first run of Carlson 

2013. 

 Though the vendor reports that it is not required, we recommend that the end user also 

have administrator credentials for the software to function most efficiently. 

General Overview  

 

In order to properly install Carlson Software 2013, you must do the following: 

 

1. Install and launch the AutoCAD Map software prior to installing the Carlson product.  If 

Raster Design will be loaded on the user machine, it is also recommended that it be installed 

and run once prior to installing Carlson 2013. 

2. Use the instructions below to install Carlson Software 2013.  These instructions are based on 

installation onto AutoCAD Map 3D 2013 but can also be applied to installation on previous 

versions of AutoCAD Map. 

3. Ensure that the environment variable LSHOST and the HOSTS file are set according to the 

documentation provided with the TIPS distribution notification.  Note that if a previous 

version of TIPS Carlson or SurvCADD software was installed, the required settings will have 

already been applied (see page 20 for details on accessing the environment variable). 

4. Launch Carlson Software 2013 while logged-in with Administrator credentials in order to 

complete registration and automatically check for and install current updates.  Current 

updates can be accessed directly by visiting http://update.carlsonsw.com/updates.php. 

5. Have the end user log-in, open Carlson using mouse-right-click and “Run-as-Administrator” 

option, and follow the detailed instructions to set the default ‘AutoCAD Map Classic’ menu 

and restore ‘Express’ and ‘Raster’ menu dropdowns (see instructions on pages 14-19). 

  

 If you have any questions or difficulties, contact Tom Mastaller at (412) 937-2108 or 

TMASTALLER@OSMRE.GOV; if Tom is unavailable, contact Stefanie Self at (412) 937-2105 

or SSELF@OSMRE.GOV.  
 Additional information (e.g., most recent installation instructions and installation FAQs) is 

available on the TIPS webpage http://www.tips.osmre.gov/Software/cad/CAD.shtml.

http://www.tips.osmre.gov/Software/Downloads.shtml
http://update.carlsonsw.com/updates.php
http://update.carlsonsw.com/updates.php
http://www.tips.osmre.gov/Software/cad/CAD.shtml
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Initialize Carlson 2013 Installation 
 

 You must have Administrator credentials to perform the installation (i.e., You must be logged-in 

as an administrator). 

 If you have the TIPS Carlson Software 2013 disk, insert it into the appropriate drive.   If the 

installation does not start automatically, browse to and double-click on the DVD drive; if that 

fails to launch the installer, navigate to the root directory of the DVD and double-click 

‘Autorun.exe’.  This opens the ‘OSM TIPS Carlson Software 2013 Installation DVD’. 

 “Single-click” on Install Carlson 2013 to initialize. 

 It may take 45 seconds or more for the installer to load and initialize (If the installation fails to 

initialize after a minute or so, navigate to the DVD root directory and double-click on the 

installation file ‘InstallCarlson2013.exe’ to install.). 

 

 
 

or 

 If you obtained the software via download, navigate to the location where the full version EXE 

file was saved and double-click on the file (i.e., Carlson2013.exe) to initialize the installation 

program. 

 The Carlson 2013 installation process will initialize… (Note: If an “Open File – Security 

Warning” or “User Account Control” window appears, click Run or Yes and continue.)  
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 Click Next to continue with the installation. 

 

 
 

 

 Review and, if agreeable, click Yes to accept the licensing agreement. 
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 Select the applicable platform (i.e., 64-bit or 32-bit) version that you want to install (in this case, 

click on the circle next to 64-bit version of AutoCAD…). 

 Click Next to continue. 

 

 
 

 Select the version of CAD software that you want to use with Carlson 2013 (in this case, click on 

the circle next to AutoCAD / AutoCAD Map 2013). 

 Click Next to continue. 
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 Enter the Serial number provided with the distribution. 

 Click Next to continue. 

 

 
 

 Verify the install path.  The default ‘C:\Program Files\Carlson2013_ACAD12_Xxx’ is 

recommended. 

 Use Browse to change the default location if desired. 

 Click Next to continue. 
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 Choose the preferred Setup Type: 

  ‘Complete Install’ copies all files to the user computer. 

  ‘Remote Install’ copies some files to the user computer and some to a network server. 

 The ‘Complete Install’ option is recommended (The ‘Remote Install’ option has not been tested 

and is not supported by TIPS.). 

 Click Next to continue. 

 

 
 

 Verify the Carlson work directory.  This is where the program will store drawing and data files 

by default.  The default ‘C:\Carlson Projects’ is acceptable. 

 Use Browse to change the default location if desired. 

 Click Next to continue. 
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 Verify the project settings directory.  The default ‘C:\Carlson Projects\Settings’ is recommended. 

 Use Browse to change the default location if desired. 

 Click Next to continue. 

 

 
 

 Review the information in this dialog box to ensure that all settings are as desired.   

 If changes are needed, click Back to revert to the appropriate screen(s) and revise as necessary. 

 Click Next to continue. 
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 Enter an optional CAD profile if the user or your office has specified one. 

 The default (i.e., leave blank) is recommended. 

 Click Next to continue. 

 

 
 

 The installation will progress with files being copied… 
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 When prompted, select the version of the Autodesk product that you would like to start with 

Carlson 2013 (in this case, AutoCAD Map 3D 2013).  This is dependent on what version of 

Autodesk software is installed and was specified in the step at the bottom of page 4. 

 Click Next to continue. 

 

 
 

 The installation will continue with additional files being copied… 

 After file copying is complete, ‘Support and Updates information’ will be displayed. 

 Click Next to continue. 
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 Click Finish to complete the installation. 

 

 
 

 

 Click Finish to close the ‘OSM TIPS Carlson Software 2013 Installation DVD’. 

 You may also want to close the DVD folder used to initiate the TIPS DVD installation routine 

and / or ‘Exit’ any command window that may be open. 
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Launch Carlson 2013 / Program Updates / Registration 

 

 Note:  Before launching Carlson Software 2013, you must set the environment variable LSHOST 

and the HOSTS file according to information provided with the TIPS distribution package.  If a 

previous version of TIPS Carlson software was installed, the required settings will have already 

been applied.  (See page 20 for details on accessing the environment variable.) 

 While still logged-in with Administrator credentials, launch Carlson Software 2013 from one of 

the Carlson desktop shortcuts or from the MS Windows Start Menu. 

 

 
or 

 
 

 The program will automatically check for main program updates upon the first run and thereafter 

when the program is run (via internet connection). 

 If updates are identified during this process, it is recommended that they be downloaded and 

installed to ensure that the most current features are available to users.  Simply follow the screen 

instructions to accomplish this. 

 If users do not have Administrator credentials, consider selecting the box next to ‘Never check 

again’ as non-Administrators would not be able to install future updates identified by the 

program. 

 If no updates are available (as shown below), click Exit. 
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 AutoCAD Map 2013 / Carlson Software 2013 will proceed to open. 

 Note that if the AutoCAD Map ‘Select Your Default Workspace’ screen appears, select any 

workspace to continue… 

 Note that the AutoCAD Map ‘Welcome Screen’ will also appear if it has not previously 

been disabled.  You must wait for the Carlson registration process to complete and for the 

Carlson ‘Startup Wizard’ to appear before you can close the ‘Welcome Screen’.   

 The Carlson registration process will complete. 

 Click OK to continue. 

 

 
 

 The Carlson 2013 ‘Startup Wizard’ window will open as a default.  Click Exit to close the 

window and continue the software start-up. 

 Note: The ‘Startup Wizard’ will not appear if the user had previously altered this setting and the 

installation included copying the settings.  

 

 
 

 

 Carlson 2013 will continue to open.  
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 Once the program opens completely, you can then close the AutoCAD Map ‘Welcome Screen’ 

by clicking on the “X” in the upper right corner… 

 

 
 

 If the User is already logged-in (i.e., as the Administrator), proceed to “Set ‘AutoCAD Map 

Classic’ Menu:” on page 14. 

 Go to the ‘File’ menu dropdown and click Exit to close the program (Click No when prompted 

to save the drawing file). 
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Launch Carlson 2013 as the End User and Set Program Defaults 

 

 Have the end user log-in. 

 Have the user launch Carlson Software 2013 from one of the Carlson desktop shortcuts or from 

the MS Windows Start Menu. Note that if the user is not an “Administrator,” the program 

must be launched using the mouse-right-click “Run as Administrator” option… 
 

 
or 

 
 

 If the Carlson update screen appears, click Exit. 

 If the AutoCAD Map ‘Select Your Default Workspace’ screen appears, select any workspace to 

continue… 

 The AutoCAD Map ‘Welcome Screen’ will also appear if it has not previously been disabled.  

You must wait for the Carlson ‘Startup Wizard’ to appear before you can close the ‘Welcome 

Screen’.   

 Wait for the Carlson 2013’ Startup Wizard’ window to appear; click Exit to close the window 

and continue the software start-up (Note that the ‘Startup Wizard’ will not appear if the user had 

previously altered this setting and the installation included copying the settings.). 

 Carlson 2013 will continue to open.  

 Once the program opens completely, you can then close the AutoCAD Map ‘Welcome Screen’ 

by clicking on the “X” in the upper right corner. 

 

 

Set ‘AutoCAD Map Classic’ Menu: 
 

 Set / verify that Carlson 2013 is set to open to the ‘AutoCAD Map Classic’ menu. 

 Select the ‘Settings’ menu dropdown and click on Carlson Configure… 
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 Click General Settings… 

 

 
 

 Verify / select AutoCAD Map Classic as the setting for ‘AutoCAD Menu.’ 

 Click OK to continue. 

 

 
 

 Click Exit to close Carlson 2013 configuration. 
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Restore AutoCAD Express Tools and / or Raster Design Menus  

 

 Launching Carlson 2013 using the program ‘Start’ menu or desktop shortcuts will set AutoCAD 

with Carlson 2013 to open minus the ‘Express’ (i.e., Express Tools) and / or ‘Raster’ (i.e., Raster 

Design) dropdown menus [The ‘Raster’ menu is only applicable if Raster Design has been 

installed.]. 

 Once the menus are restored per the steps below, the settings will be preserved.  The ‘Express’ 

and ‘Raster’ menus will be included no matter what program shortcuts or ‘Start’menu item is 

used to open AutoCAD Map / Carlson 2013. 

 Change to the AutoCAD Map menu by clicking on the ‘AutoCAD’ menu toolbar icon or 

‘AutoCAD Menu dropdown. 

 

 
 

 Note the resulting ‘AutoCAD Map Classic’ menu list. 

 If ‘Express’ and ‘Raster’ are not included as menu dropdowns, they must be restored. 

 Note:  The ‘Express’ and ‘Raster’ menus may not appear in the same position or order as shown 

in the screen capture below. 

  

 
 

‘Express’ Menu: 
 

 To restore the ‘Express’ menu, simply enter ‘expresstools’ on the program command line and 

press ‘Enter’ (i.e., type ‘expresstools’ and press the enter/return key.). 
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‘Raster’ Menu: 
 

 Restoration of the ‘Raster’ menu is necessary only if AutoCAD Raster Design 2013 has been 

installed.  If Raster Design has not been installed, proceed to page 19. 

 Enter ‘cuiload’ or ‘menuload’ on the program command line and press ‘Enter’. 

 

 
 

 Use ‘Browse’ to navigate to the DVD drive root directory (a copy of the ‘Raster’ menu file 

‘AecCo.cuix’ is located there.). 

 Note that the file can also be found in the AutoCAD Raster Design 2013 program ‘Support’ 

folder (The default path would be ‘C:\Program Files\Autodesk\AutoCAD Raster Design 

2013\UserDataCache\Support\AecCo.cuix’.). 

 

 
 

 From the DVD root directory, highlight / select the file ‘AecCo.cuix’, and click Open. 
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 Note that the path to ‘AecCo.cuix’ is shown. 

 Click Load to complete the menu load. 

 

 
 

 Note that ‘AUTOCADRASTERDESIGN’ is now included in the list of ‘Loaded Customization 

Groups’. 

 Click Close to exit the ‘cuiload’ routine. 
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 Go to the ‘File’ menu dropdown and click Exit to close the program (Click No when prompted 

to save the drawing file). 

 This completes installation and initial setup of Carlson Software 2013. 

 

 
 

 

Latest Program Version / Updates  

 

 The latest program full version and updates / patches can be accessed / downloaded at any time 

by visiting http://update.carlsonsw.com/updates.php; click Show Files to access the list of latest 

available update file(s). 

 

 

http://update.carlsonsw.com/updates.php
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Accessing Windows Environment Variables 
 
Certain environment variables must be set to allow Autodesk and/or Carlson products to obtain a license 

from the TIPS license server. Specific information on the necessary variables is listed in the software 

distribution letter mailed to your TIPS contact. 

 

To access the environment variables: 

 Navigate to Start Menu -> Control Panel -> System to open the ‘System Properties’ window 

(In Windows 7, Start Menu -> Control Panel -> System->Advanced System Settings). 

 On the ‘System Properties’ window, select the ‘Advanced’ tab and click Environment 

Variables. 

 

 The lower half of the resulting Environment Variables dialog box is the area where you can add 

“New” variables or “Edit” existing ones. 
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Installation / Update Contacts 

 

If you have any installation or update questions or difficulties, contact Tom Mastaller at (412) 937-2108 

or TMASTALLER@OSMRE.GOV; if Tom is unavailable, contact Stefanie Self at (412) 937-2105 or 

SSELF@OSMRE.GOV. 

 

Additional information (e.g., most recent installation instructions and installation FAQs) is available on 

the TIPS CAD Software webpage http://www.tips.osmre.gov/Software/cad/CAD.shtml. 

 

 
 

 

 

http://www.tips.osmre.gov/Software/cad/CAD.shtml

