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II. Open a New Drawing 
 
OPEN/CLOSE A DRAWING 
 
When you start AutoCAD, the Startup dialog box is displayed. The dialog box provides you with four ways 
to start a drawing. You can: 
 
Open an existing drawing 
 Start a drawing from scratch 
 Start a drawing based on a template 
 Use wizards to help you set up your drawing 
 
To start AutoCAD  
 
1. From the Start menu, (Microsoft® Windows®) choose Programs. Then choose AutoCAD 2000 
from the menu. 
2. In the Startup dialog box, choose one of the following: 
 
 

 
Open a Drawing: Opens a drawing you select from a list of the four most recently opened 
drawings. Also, displays the Browse button that you choose to look for another file. 
 

 
 
Start from Scratch: Opens a new drawing based on the measurement system you choose—English 
(inches) or metric (millimeters). 
 

 
 

Use a Template: Opens a new drawing based on a template you select from a list. The list displays 
template files (.dwt extension) that exist in the drawing template file location as specified in the 
Options dialog box (see OPTIONS). Template files store all the settings for a drawing and can also 
include predefined layers, dimension styles, and views. 

 
 

 
Use a Wizard: Opens a new drawing that you set up using either the Quick Setup wizard or the 
Advanced Setup wizard. 
 

 
The Startup dialog box is displayed when you first start AutoCAD. Whenever you start a new drawing 
during your AutoCAD session, the Create New Drawing dialog box is displayed. After you use AutoCAD 
for a while, you may want to turn off display of these dialog boxes. If you turn them off, choosing File  
New automatically creates a new drawing based on your last Start from Scratch selection (English or 
metric). Choosing File  Open displays the Select File dialog box, where you can select AutoCAD drawings 
and templates. 
 
Double clicking on the file name in Microsoft® Windows® Explorer can also open a drawing file.  When 
AutoCAD is installed, the .DWG file extension becomes a registered file type within Windows and is 
associated with the AutoCAD software. 
 
To turn off display of the Startup dialog box 
 
In the Startup dialog box, clear Show Startup Dialog. 



 8 

 
To display the Startup dialog box 
 
From the Tools menu, choose Options. 
In the Options dialog box, choose the System tab. 
Under General Options, select Show Startup Dialog.  
Choose OK. 
 
Regardless of the method you choose to use for opening drawing files, an important feature of AutoCAD 
2000 that you should remember is the MDI (Multiple Drawing Interface).  The MDI allows you to have 
multiple drawings open in one session of AutoCAD.  You should make use of this feature if you need to 
open more than one drawing at a time.  In previous releases of AutoCAD, you had to run a new session for 
each drawing you opened.  This method was problematic with large drawing files, however, because each 
session reserved system memory (RAM), and could cause computer lockup and slow performance.  To 
switch between drawings, select Window from the pull-down menu and select the desired file name. 
 
TEMPLATE DRAWINGS 
 
When you start a new drawing, you can use a template (DWT) file containing settings for specific drawing 
purposes. You can use one of the templates supplied with AutoCAD or create your own templates. Any 
existing drawing can serve as a template. When you use an existing drawing as a template, all drawing 
settings are made in the new drawing. 
 
Although you can save any drawing as a template, you should prepare templates to include settings and 
drawing elements consistent with your office or project standards, such as 
 
! Unit type and precision 

 
! Drawing limits 

 
! Snap, Grid, and Ortho settings 

 
! Layer organization 

 
! Title blocks, borders, and logos 

 
! Dimension and text styles 

 
! Linetypes and lineweights 

 
If you start a drawing from scratch, AutoCAD uses either the acad.dwt template (inches) or acadiso.dwt 
template (millimeters). When you create a new drawing based on an existing template and make changes, 
the changes in the new drawing do not affect the template. 
 
 
To start a drawing using a template  
 
In the Startup dialog box, choose Use a Template. (If AutoCAD is already started, from the File menu, 
choose New, and then choose Use a Template in the Create New Drawing dialog box.) 
 
Under Select a Template, select a template from the list or choose Browse to select another file.  A preview 
image of the template appears at the right, and a description appears near the bottom of the dialog box. 
 
Choose OK. 
AutoCAD opens the drawing as drawing.dwg. 
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Using a template for new drawing creation is a simple way to aid in the standardization of your drawing.  
Simply open a drawing that you will use as a template for future drawings and create standard layers, load 
linetypes and text styles, and make any other settings you will need in the future (like linetype generation, 
etc.).  Multiple templates can be created for different situations, like: 
 
Owners.dwt might have standard layers and linetypes for land ownership maps 
 
Exhibits.dwt might have a title block already inserted along with standard layers and linetypes 
 
Use your imagination – possibilities are virtually limitless 



 10 

 
 
Zoom and Pan 
 
While you have a drawing file open you can use the zoom and pan commands to move around in the 
drawing.  The Zoom command is used to make the drawing appear larger or smaller on the screen.  The 
Pan command is used to move left, right, up, and down in the drawing. 
 

Zoom 
The zoom command can be activated by typing “zoom” (or just “z”) on the command 
line, or by clicking the one of the zoom buttons on the tool bar.  If you use the command 
line you will be prompted to make one of the choices shown below. 
 

  
These same options are available on the Zoom pull down menu.  From top to bottom, the 
options are Window, Dynamic, Scale, Center, In, Out, All, and Extents.  The pull down 
menu automatically shows the last option used on the toolbar.  The Zoom Real Time 
button is shown here to the left of the pulldown, and the Zoom Previous button is shown 
to the right of the pulldown.  A brief description of each option is given below.   
 

All 
Zooms to display the entire drawing in the current viewport. In a plan view, AutoCAD®  zooms to the 
drawing limits or current extents, whichever is greater. In a 3D view, ZOOM All is equivalent to 
ZOOM Extents. The display shows all objects even if the drawing extends outside the drawing limits. 
You can use ZOOM All transparently, but it always regenerates the drawing. 

Center 
Zooms to display a window defined by a center point and a magnification value or height. A smaller value 
for the height increases the magnification. A larger value decreases the magnification. 

Dynamic 
Zooms to display the generated portion of the drawing with a view box. The view box represents your 
viewport, which you can shrink or enlarge and move around the drawing. Positioning and sizing the 
view box pans or zooms to fill the viewport with the image inside the view box. 
 
The panning view box is displayed first. Drag it to the location you want and click. The zooming view 
box is then displayed. Resize it and press ENTER to zoom, or click to return to the panning view box. 
 
Press ENTER to fill the current viewport with the area currently enclosed by the view box. 
 
Extents 
 
Zooms to display the drawing extents. You can use ZOOM Extents transparently, but it always 
regenerates the drawing. 

Previous 
Zooms to display the previous view. You can restore up to 10 previous views. 
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Scale 
The value you enter is relative to the limits of the drawing. For example, entering 2 doubles the 
apparent display size of any objects from what it would be if you were zoomed to the limits of the 
drawing.  
 
If you enter a value followed by x, AutoCAD specifies the scale relative to the current view. For 
example, entering .5x causes each object to be displayed at half its current size on the screen. 
 
If you enter a value followed by xp, AutoCAD specifies the scale relative to paper space units. For 
example, entering .5xp displays model space at half the scale of paper space units. The following 
illustration shows a number of viewports arranged in paper space. The view in each viewport is scaled 
relative to paper space. The first view is scaled 1=1 relative to paper space (1xp), the second is scaled 
.5=1 relative to paper space (.5xp), and so on. 

Window 
Zooms to display an area specified by two opposite corners of a rectangular window. 

Real Time 
Using the pointing device, zooms interactively to a logical extent. 
 
Press ESC or ENTER to exit, or right-click to display the shortcut menu 
 

The cursor changes to a magnifying glass with plus (+) and minus (–) signs.  
 
The current drawing area is used to determine the zooming factor. ZOOM uses half of the window 
height to move to a zoom factor of 100%. Holding down the pick button at the midpoint of the window 
and moving vertically to the top of the window zooms in to 100%. Conversely, holding the pick button 
down at the midpoint of the window and moving vertically to the bottom of the window zooms out by 
100%.  
 
NOTE If you place the cursor at the bottom of the window, hold down the pick button, and move 
vertically to the top of the window, the zoom-in factor is 200%.  When you have reached the zoom-in 
limit, the plus sign in the cursor disappears, indicating that you can no longer zoom in. When you have 
reached the zoom-out limit, the minus sign in the cursor disappears, indicating that you can no longer 
zoom out.  When you release the pick button, zooming stops. You can release the pick button, move 
the cursor to another location in the drawing, and then press the pick button again and continue to 
zoom the display from that location. 
 
To exit zooming at the new position, press ENTER or ESC. 

 

Pan 
The Pan command can be activated by either typing “pan”  (or just “p”) on the command line or by 
clicking on the pan button on the toolbar.  When the pan command is activated your cursor will turn 
into a hand.  To move in the drawing simply hold the left mouse button down and drag the drawing to the 
new screen position.  To exit from the pan command hit “Esc” or “Enter” or right click to display a shortcut 
menu. 
 
To close a drawing file 
 
1 From the File menu, choose Exit, or 
2 Type Quit on the command line. 
 
If changes were made to the drawing, you will be prompted and asked whether you wish to save or discard 
the changes.  If you wish to save your changes, click on Save.  If you do not want changes to be saved, 



 12 

click on Discard Changes.  If the file you are working in was opened in a Read-Only mode, the only way to 
save the changes is to select Save As from the File menu and enter a different file name. 
 
NOTE:  If you are running a network version of AutoCAD DO NOT simply click on the “x” to close the 
AutoCAD window.  AutoCAD will close normally, but the license you were using may be unavailable to 
other users for as long as 30 minutes.  Proper exiting of AutoCAD, as described above, will free the license 
immediately. 
 
Saving Options (Names and Subdirectories) 
 
SAVE A DRAWING 
 
When you are working on a drawing, you should save it frequently. AutoCAD can be configured to 
automatically save your drawing at whatever interval you choose.  The problem with automatic saves is 
that another file is created (typically with a .AC$ file extension).  Automatic saves are important, but a 
better way to prevent the loss of data is to get into the habit of saving drawings, either at regular intervals, 
or as changes are made.  Obviously, a review of a drawing file (listing acreages, scaling distances, etc.) 
would not require saving the drawing.  Saving periodically, say every 15 minutes, during editing could save 
you from losing hours of work because of something unforeseen (software failure, network crash, etc.).  If 
you want to create a new version of a drawing without affecting the original drawing, you can save it under 
another name.  
 
To save a drawing 
 
1 From the File menu, choose Save. 
 
If you previously saved and named the drawing, AutoCAD saves any subsequent changes and redisplays 
the Command prompt. If you have never saved the drawing, the Save Drawing As dialog box is displayed. 
 
2 In the Save Drawing As dialog box under File Name, enter the new drawing name (the file 
extension is not required).  
 
3 Choose Save. 
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